読者です 読者をやめる 読者になる 読者になる

最新のApach(2.4)でmod_auth_mysqlを使う

Apacheの認証をDB使用できるApacheモジュールとして mod_auth_mysql というものがあります。 なかなか便利なのですが、2005年以降更新されていません。 rpmで入れる場合は、良きに計らってくれているようで気にせずinstallできるのですが 諸事情でApache最新…